Can't login to 1.3.5

I finally was able to upgrade my site on my local host I set up and it seems most things work alright, but I can’t seem to be able to login to the admin side of my site. I don’t know if the upgrade didn’t copy a file right or what, but I would sure like to get this figured out. Any ideas would be greatly appreciated.


Ive no idea if I’m right, but try logging in using “admin” AND the admin’s email address. (plus password of course)

Maybe it’s lost your setting for this.

I’ve already tried using both admin and the admin email address and it still doesn’t work. I even downloaded S-Combs password resetter which is supposed to reset the username and password to admin/admin, but this also didn’t work. Of course the password reset file was designed for 1.3.4 so I am not even sure if it will work for 1.3.5. Anyways I do apprciate the idea though. Thank you.


I did some more digging and after looking at my user database file I noticed that S-Combs password reset file did reset my username and password, but there is still no effect on me logging in. After I enter my login information nothing happens. I don’t get an error or anything, but it basically just reloads the login screen. Anyways I thought I would just add a little more when I start figuring stuff out.


Check your config file. For some reason when I did the upgrade it came up with and old data base and none of my log in information would work.

Check this section of the config file, it is right at the top and depending on how you set up you data base access information just fill in the correct info.

for example. database name: theoffi5_store --User name: theoffi5_mike–Password: 000000000

$db_host = ‘localhost’;

$db_name = ‘theoffi5_store’;

$db_user = ‘theoffi5_mike’;

$db_password = ‘000000000’;

I hope this helps, this is where my log in info got snafued