Can't click some buttons in Admin area with 2.0.10

I just upgraded to 2.0.10… the front end is working fine… I just came across a couple of issues in the backend.

In Admin->Design->Blocks, if I click “+ Add Block” nothing happens. The browser doesn’t think or anything…

The same problem happens in Users->Usergroups… Clicking “+ Add user group” does nothing.

Anybody else having this issue with 2.0.10?

Interesting… I just tried it in IE 7 and it works fine… but it won’t do anything in FireFox.

Ok problem solved… I just had to delete my FireFox cache and let it reload the new 2.0.10 pages

Just like talking to your self huh?


Ya no kidding… I felt stupid after I fixed it :slight_smile:

Clicking the tabs did not work for me after a few visits to the Admin Panel with Safari or Firefox on a Mac. I noticed some missing js files in a given js directory (which was also missing – mystore/js).

This js directory lives in an images folder found where your cart is installed (mystore/images/js/), and I simply copied it (mystore/js) and now everything works.

I don’t really know if it’s supposed to live within the images directory or not.

Comments are welcome.