Can't Validate Path for Upgrade of 2.2.4 to 4.0.2

So I'm having some trouble with the store validation for the store import. What I did was set up a new domain on the same server that the live site is on. Then I installed 4.0.2 and got it running.

Now I'm trying to do the store validation path. I'm using something like:


But for some reason it won't validate it as a store.

Any ideas?



Try /home/username/public_html (no / at the end) ?

try just /


i have the same trouble.

You have find any solutions ??



Well, my problem was because I was trying to do it to a different domain. I'm not quite sure why this would be a problem since the different domains worked before, but when I took the 4.x install and put it into a folder on the main site and then tried the install, it validated the install just fine.

In the 3.x store import, you could use a different domain as long as both sites were on the same server, but maybe they did away with it.

Kind of lame, but there you go anyways.



Hey guys, I'm having the same issue. Did anybody find a solution?

I've tied:






and several other crazy combos.

Anybody have any insight? My main website that I'm trying to import is all under public_html.

Thank you!

I too are having problems I have tried loads including just '/' but having no dam luck could any one offer any help please?