Buttons touching text

I cannot find where to add spacing above the button and below the total price. The buttons are overlapping on the border and almost touching the price. I have edited every page I can think of, but yet to resolve the issue.







Thanks

MaryMae

Please take a look at this part of the code in the “styles.css” file located in the “skins/[CUSTOMER_ACTIVE_SKIN]/customer” directory:


.buttons-wrapper {
margin-top:10px;
}


It looks like that this parameter is set to 0 in your case.



Please check it and let me know the result.

OrangeGirl, I had already tried that. I had thought it would had fixed the space issue. I tried it again, cleared my cache and etc, refreshed my page and still no spacing received above the add to compare list words. The spacing issue is when I use 2 or more columns. The space issue isn’t evident when using 1 column. Of course, there is nothing for the add to compare list to touch (nothing above it) with the 1 column setting.



Thanks,

MaryMae

[quote name=‘MaryMae’]OrangeGirl, I had already tried that. I had thought it would had fixed the space issue. I tried it again, cleared my cache and etc, refreshed my page and still no spacing received above the add to compare list words. The spacing issue is when I use 2 or more columns. The space issue isn’t evident when using 1 column. Of course, there is nothing for the add to compare list to touch (nothing above it) with the 1 column setting.



Thanks,

MaryMae[/QUOTE]



Unfortunately, it is not clear enough for me. In the previous message there is a screenshot of the “View cart” page. And now you are talking about columns and compare list. Please clarify your problem in more detail or provide a screenshot.



Thank you.

[quote name=‘orangegirl’]Unfortunately, it is not clear enough for me. In the previous message there is a screenshot of the “View cart” page. And now you are talking about columns and compare list. Please clarify your problem in more detail or provide a screenshot.



Thank you.[/QUOTE]



OOPS! I’m sorry. I was thinking of my other post. I will change the button wrapper margin again and see if that helps. I had already done that and didn’t see a change so I changed it back to “0”. I will change it again and re-upload.



Thanks