Buttons Not Displaying In Admin - New Install

I am really frustrated, and not sure if I have a bad install or if the new csCart is super buggy.



The install seemed to go very smoothly, but I am having strange issues.



First, in the admin panel there are a lot of buttons that are blank, so you can't tell what they do unless you mouse over them. Basically the same issue with the themes - you can't preview any themes.







EDITED TO ADD:



I am also experiencing an issue with an uploaded theme, this happens with existing themes too. When moused over a “use this style” button appears but you cannot move the mouse down to click the button.











Second, if anyone has any advice - when I try to use the theme editor to change colors (Facebook theme) it keeps reverting back to the original color set. I was able to change my logo using the editor in the logo theme, but on the Facebook theme (renamed) the color changes won't save. Any thoughts?





Third, I'll throw this in, in case anyone has a recommendation - I got this new version (free) because I was wanting to revert a professional version to the community edition as it no longer has updates. It's way out of the update period (maybe 2 years), and I don't need the extras offered between the free and pro. Anyway, after installing the new script I tried to import the old store and it said I wasn't eligible. I know I read you can't import a community edition to a community edition that it had to be a paid edition, which is what I have - it's just out of the update period. Does the site import require the license to be prolongated?





Thank you for your help!

[quote name='PrintedPerfection' timestamp='1420141458' post='201430']

I am really frustrated, and not sure if I have a bad install or if the new csCart is super buggy.

[/quote]



It looks like permission problems. Please try to set up permissions on the files and directories according to the following article:

it happens the same to me, i have made the permision changes but still not showing the buttons

[quote name='PrintedPerfection' timestamp='1420141458' post='201430']

I am really frustrated, and not sure if I have a bad install or if the new csCart is super buggy.

[/quote]



[color=#282828][font=arial, verdana, tahoma, sans-serif]Hello,[/font][/color]



[color=#282828][font=arial, verdana, tahoma, sans-serif]If you can provide us with the temporary FTP access to your store (PM), we can examin the issue asap.[/font][/color]



[color=#282828][font=arial, verdana, tahoma, sans-serif]Sincerely yours,[/font][/color]

[color=#282828][font=arial, verdana, tahoma, sans-serif]CS-Market.[/font][/color]

[quote name='imporcayca' timestamp='1427056796' post='208667']

it happens the same to me, i have made the permision changes but still not showing the buttons

[/quote]



Have you solved the issue?



If you are familiar with the Chrome console for developers, please check the path to images in this console.