After hitting the "clean up the catalog" link, getting "Access forbidden" (error 403)

Hi, I’m testing out CS-Cart to see if it would be a good fit for us. I’ve made a rough duplicate of our site and enabled SEO. Everything was working fine, but as soon as I updated a few pages I thought I had to “clean up the catalog” to see the updates. Now, I can’t even see the html pages. I keep getting a Access Forbidden, Error 403 message from the HTML pages. The index.php page is working but the products, categories and banner pages are dead. Does anyone know why this is? I’ve tried to disable and make active the SEO addon but that doesnt seem to work.

Also, is this a common issue with SEO? Because we make daily changes to our pages and if it’s this much trouble to just update a page then it may not be worth getting the program.

The site can be found here: [url][/url]

(this is weird too, cuz the site use to work with “”)

I tried turning the SEO addon off again, but this time I rebooted (dont know why, i was desperate) and the pages came back but in php (no more html files). Then I tried to turn it on again and it didnt work. Then I tried looking in the catalog folder via FTP and there were no html files in there. I wish CS-Cart had a “re-publish” option.

check that you have permissions to write to /catalog/

Hi, thanks for the reply. The permission for writing to the catalog folder is set.

does anyone know of a way to just republish the site? sort of a “refresh”? i tried disabling and enabling the SEO option but with no such luck.

i’ve switched back to php, too bad the SEO seems too buggy for constant updating.