Advanced search links to index.html not index.php

My advanced search link is ioncorrect, it links to …


When it should be…


the template shows…


Which looks OK to me, but it’s getting the wrong $index_script

Any idea how to fix this? (without hard-coding the link in the template)


Do you have the SEO module enabled? If so, index.html is correct.

I do have it enabled, and it appears to work…umm…

I just tried it again and it works now! :smiley: Earlier it was giving me an error, so I must have done something to break it - LOL