Admin menu tabs not working

The last two days when I login to the admin the buttons in the menu don't work.(Orders, Catalog, etc) If I access a section using the shortcuts panel I still can't make the links on the main page work. Ex. Go to Blocks then try to get Categories to open.



I sent in a ticket to CS-Cart and get a “Unfortunately, our workload is too intense at the moment.We will contact you at the first opportunity”



Does anyone have any ideas why it is doing this and what the solution could be?



www.shopuptowncycles(dot)com

[quote name='Chris' timestamp='1313431607' post='119548']

The last two days when I login to the admin the buttons in the menu don't work.(Orders, Catalog, etc) If I access a section using the shortcuts panel I still can't make the links on the main page work. Ex. Go to Blocks then try to get Categories to open.



I sent in a ticket to CS-Cart and get a “Unfortunately, our workload is too intense at the moment.We will contact you at the first opportunity”



Does anyone have any ideas why it is doing this and what the solution could be?



www.shopuptowncycles(dot)com

[/quote]



I've had this as well after an upgrade. Did you upgrade to 2.1.2 by any change?



See Admin tabs not working in upgrade to 2.1.2 - Installation & Upgrade - CS-Cart Community Forums

Hi as per my signature I am using 2.1.4 and without warning (and not upgrade) it seems that all the tab links in Admin have decided not to work.



I am currently using the shortcuts from the main (home link which is the only tab link working) page in the admin area - but it appears that the advanced search functions (specifically in the product maintenance menu) has decided to join the other “non-working” links.



Need help desparately please!!



tia