Address information is missing after customer places an order

Hi,



There is a strange problem on our web site. Address information is missing after customer places an order. This is happening on average of 1 in 50 orders. Only Billing and Shipping addresses are missing. Order information, taxes and shipping charges are fine. Please see the image attached.



I have been investigating since last 2 months. Did not get any clue. The logs doesn't show any thing wrong. The on line payment system Worldpay accepts the card processing and well as Paypal. We have spoken to couple of customers but did not get any clue. Any advice is very much appreciated.



Many thanks.

I can not attach the image.

If I can recall, this is due to the customer's session timing out (I think 2 hours) before they complete the order. But in previous occurrences, most all information was missing.

Thank you. Do you think If I change the session live time to 1 hour or less will that help me solve such problems?


[quote name='The Tool' timestamp='1353732464' post='149830']

If I can recall, this is due to the customer's session timing out (I think 2 hours) before they complete the order. But in previous occurrences, most all information was missing.

[/quote]

If it is the problem, you would want to make it longer, not shorter.

Thank you. We have got another blank order this morning. Blank address details, no shipping charge to UK. But processed by Worldpay online payment. When you go and search for user details, we have got all of this customer's details. Any Idea about the missing Shipping and address details?

Hello cm4554,



Thank you for your message.



I am sorry to hear that you have experienced this issue. The problem requires the examination on your server. Please contact us via Customer Help Desk and provide temporary access to your server by clicking on the Add record link on the Access information page of your Help Desk account so that we could examine the issue.



Thank you.





Pavel Zyukin

CS-Cart Support team