Add Company Logo To Product Page On Multi-Vendor Site 4.02

I would like to add company logo to product page on multi-vendor site.



The logo appears on the company page but I can't get it to appear on the product page



Any help would be appreciated

Hello,



In order to display a company logo at the product page it is neccessary to edit the following file:[cscart_root_dir]/design/themes/[current_theme_name]/templates/views/companies/components/product_company_data.tpl



Just change these lines


{if "MULTIVENDOR"|fn_allowed_for && ($company_name || $company_id) && $settings.Vendors.display_vendor == "Y"}


{/if}




to these ones:


{if "MULTIVENDOR"|fn_allowed_for && ($company_name || $company_id) && $settings.Vendors.display_vendor == "Y"}



{assign var="logo" value=$company_id|fn_get_logos}

{include file="common/image.tpl" images=$logo.theme.image image_width="120"}


{/if}




Sincerely yours,

CS-Market.

[quote name='CS-Market' timestamp='1397460793' post='181671']

Hello,



In order to display a company logo at the product page it is neccessary to edit the following file:[cscart_root_dir]/design/themes/[current_theme_name]/templates/views/companies/components/product_company_data.tpl



Just change these lines


{if "MULTIVENDOR"|fn_allowed_for && ($company_name || $company_id) && $settings.Vendors.display_vendor == "Y"}


{/if}




to these ones:


{if "MULTIVENDOR"|fn_allowed_for && ($company_name || $company_id) && $settings.Vendors.display_vendor == "Y"}



{assign var="logo" value=$company_id|fn_get_logos}

{include file="common/image.tpl" images=$logo.theme.image image_width="120"}


{/if}




Sincerely yours,

CS-Market.

[/quote]



Hi Cs- Market, [color=#282828][font=arial, verdana, tahoma, sans-serif]to display company logo with url [/font][/color]



[color=#282828][font=arial, verdana, tahoma, sans-serif]Just change these lines[/font][/color]



[color=#282828][font=arial, verdana, tahoma, sans-serif][html] {__(“vendor”)}:

{assign var=“logo” value=$company_id|fn_get_logos}

$company_id”|fn_url}”> {include file=“common/image.tpl” images=$logo.theme.image image_width=“120” }

[/html][/font][/color]

Many thanks, this did the trick