$100 to whoever can solve my website issue

111

Tried your link… What’s not working. Did not see a random string…

I think he solved this question, at least the website is working. Nice looking shop by the way :wink:

A special thanks to Brandon for taking the time last night to work through this issue with me!



It’s nice to know that people in this community really do care about other people’s stores. I hope I can return the favor to someone else.

My only issue now is that a lot of my product images have been messed up.



For some reason the image link from the “detailed” image folder is incorrect, and it keeps showing the same larger popup image for all products. All of my thumbnail images are correct, but the larger image is not.



Is there a way to clear the detailed images out, and have them reset? Is there some other way to fix the bad linking of images?



Also, I have MagicZoom installed as an addon. Could this be causing the problem?

First of all you should clear your cache (www.yoursite/admin.php?cc)

If this does not solve the problem, you can go to Admin/configuration tab and click on thumbnails and then regenerate them, this should solve the issue

I’ve done both of those things.



Here is a link to a product that has the wrong larger image. If you look at it in category view- the thumbnail is correct. It is only when you go to the product detail page that the image is wrong. It appears as though this same knife image is being called up for about 80% of my product’s larger popup image. This product is a cookbook, so there should not be a knife image :).



[URL=“http://letstalkchef.com/barefoot-contessa-how-easy-is-that.html”]http://letstalkchef.com/barefoot-contessa-how-easy-is-that.html[/URL]

Can you share what your other problems were and the solutions you found so that others can learn from your experience?

Yes, it is strange, it always shows the same nife over and over again. Maybe it is related to the addon, don’t know for shure as I don’t use that addon. Have you tried to deactivate the addon and check if the problem remains?

Let me know if you need help with livezilla… i have it up and running on my site with no issues…

[quote name=‘Chef_Joe’]I’ve done both of those things.



Here is a link to a product that has the wrong larger image. If you look at it in category view- the thumbnail is correct. It is only when you go to the product detail page that the image is wrong. It appears as though this same knife image is being called up for about 80% of my product’s larger popup image. This product is a cookbook, so there should not be a knife image :).



[URL=“http://letstalkchef.com/barefoot-contessa-how-easy-is-that.html”]http://letstalkchef.com/barefoot-contessa-how-easy-is-that.html[/URL][/QUOTE]



Looks fine to me - I am seeing a book.

[quote name=‘Ion_Cannon’]Let me know if you need help with livezilla… i have it up and running on my site with no issues…[/QUOTE]



Although I’m not Chef_Joe I am wondering how you implemented it. Did you put the client code in a HTML block on all pages?