Jump to content

pako's Content

There have been 21 items by pako (Search limited from 25-Jun 20)


Sort by                Order  

#13405 Automatic Tracking Links

Posted by pako on 29 March 2007 - 10:13 PM in Third-Party Services

I implemented this about 2 months ago and it worked great! Now it simply doesn't work at all...did something change? Do I need to update something? Please let me know if anyone has this working currently. Thanks in advance!!



#9601 Google Checkout Button to close to Cart Checkout button

Posted by pako on 01 January 2007 - 11:16 PM in v1.x Configuration

You can try to replace the following code in the [cscart_dir]\skins\default_blue\customer\cart_pages\cart.tpl file:

<tr>
	<td colspan="2" align="right">{$checkout_add_button}</td>
</tr>

with this:

<tr>
	<td colspan="2" align="right">{$lang.or}</td>
</tr>
<tr>a
	<td colspan="2" align="right">{$checkout_add_button}</td>
</tr>

Also you should create the "or" language varible if it is empty.


Virginia,
This code is the correct code to fix the problem.



#9600 Mini Cart Checkout link doesn't allow Google Checkout

Posted by pako on 01 January 2007 - 10:58 PM in v1.x Configuration

Hi All,

I have paypal and google checkout enabled as payment processors. If a person orders products, then clicks the "view cart" button in the mini cart area, it will show a checkout button, then buy now google checkout button. (which are too close together, if anyone can help with that it would also be appreciated.)

But, if they click on the checkout link instead in the mini cart, go through customer info, then order details, it only allows paypal as a payment method...Google Checkout doesn't show up when they go this way.

Anyone know how to get google checkout to show up as a payment method on the order details page? I'm using brickwork_yellow-green as my style sheet, and the latest version of cs-cart.


When configured correctly...the button should redirect the customer to the google checkout page. In your payment setting do you have this URL for the callback....should read like this....Please set the "Api callback URL" parameter at merchant center to http://www."yourwebsite".com/payments/cc_processors/google_checkout_response.php

it will show a checkout button, then buy now google checkout button. (which are too close together, if anyone can help with that it would also be appreciated.)


I'm looking into how my spouse figured this out. I will post when I get the details.



#9423 USPS Express Mail

Posted by pako on 23 December 2006 - 01:21 AM in v1.x Configuration

BTW. This is my attempt to figure why none of my international customers can get rate quotes or shipping options at all. Any suggestions is well appreciated!



#9422 USPS Express Mail

Posted by pako on 23 December 2006 - 01:19 AM in v1.x Configuration

I reported this bug some time ago:

http://vb.cs-cart.co...view&vbug_id=87


The link above states:
In the table shipping_services, several USPS shipping codes are missing or wrong for live rates.

Example: A common 4lb or less international package could be shipped using these missing codes:

"Global Priority Mail - Variable Weight (Single)"
"Airmail Parcel Post"

Another problem, Express Mail is assigned to service_id 46 & 47. If shipping method is set to service_id 47, Express Mail rates are not retrived. If it is set to service_id 46, the usps_code is "blank", i.e., not set to Express Mail. Result, Express Mail does not work in CS-Cart.

The current workaround is to manually update the tables:
shipping_service
shipping_service_descriptions

Please visit www.USPS.com to get valid usps_code or Var_Dump($aryProducts) in usps.php to fetch valid codes. (codes vary with country and weight.)


Thank you for your continuous help....another question though...
...how do I find valid usps_codes on www.usps.com....what about the intershipper_code in the table you refer to? Please advise on where to locate the list of these. Thanks in advance!!



#8727 Google Checkout Button to close to Cart Checkout button

Posted by pako on 11 December 2006 - 08:41 PM in v1.x Configuration

Ok.....NM....I figured it out.....



#8724 Google Checkout Button to close to Cart Checkout button

Posted by pako on 11 December 2006 - 08:27 PM in v1.x Configuration

Nope did not work.....Anyone else? I think it may have to do with the call for the goolge button. But I do not see it....



#8259 RMA - Return Merchandise Authorization?

Posted by pako on 29 November 2006 - 03:39 AM in Why CS-Cart

The current version of CS-Cart lacks support for RMAs. This is another option we look forward to seeing in future releases and based on what has been delivered recently, I am confident will be a top-notch tool for managing returns.

In terms of Advanced Order Management, CS-Cart's built-in admin embarasses what X-Cart offers for an additional $30.

Bob


Oh. I thought I had seen it on a change log somewhere that it had already been done.Just didn't want to miss out on it. And yes so far CS-Cart is awesome and continues to impress!!



#8181 Invoice not showing order discounts/coupons

Posted by pako on 27 November 2006 - 05:42 AM in v1.x Configuration

The order discounts do not show up on the printed invoice. How do I fix this. When I look in the invoice.tpl it looks like the code is there but aren't showing up.



and in admin it shows up:

Subtotal: $118.90
Shipping method: USPS Priority Mail
Shipping cost: $12.25
Discount coupon goground ($0) <---------
Discount coupon GOGROUND (Free shipping) <---------
Order Total: $118.90


Anyone know how I fix this?

Hope everyone had a great holiday.



#8179 RMA - Return Merchandise Authorization?

Posted by pako on 27 November 2006 - 05:24 AM in Why CS-Cart

RMA Module? Says its been offered on the wishlist but where do I find it?



#8128 Google Checkout Button to close to Cart Checkout button

Posted by pako on 24 November 2006 - 05:35 PM in v1.x Configuration

Yup, that is what I need to know... Does anyone have maybe a description on how to add the "or" to that area of the code? I have looked through all the templates and have not been able to find the right spot.



#8088 Google Checkout Button to close to Cart Checkout button

Posted by pako on 23 November 2006 - 04:15 PM in v1.x Configuration

Can anyone please let us know how we can add a small page break or something to add some space between the "standard" checkout button and the "Google" button? They are placed so close together, and we believe this will confuse customers and give the impression that we "ONLY" use the Google Checkout. See pic below
Posted Image

Attached Thumbnails

  • google.jpg



#8075 global options disappear adding back changes stock to zero

Posted by pako on 23 November 2006 - 03:53 AM in v1.x Issues & Troubleshooting

So not only do my global options magically disappear but now when I go back to click them "available" in the product admin pages, the stock level changes to a "0" even though its not zero. This appears on the storefront side (stock level is correct on admin side). It does not say out of stock, and still allows customer to add to cart. Any suggestions? Oh, I noticed these problems when I tried to use the product configurator along with a global option. Could this be causing the problem?



#8074 Add ETA

Posted by pako on 23 November 2006 - 03:48 AM in v1.x Store Design & Templates

I would LOVE this feature!!



#7905 Fedex and USPS Chaos

Posted by pako on 20 November 2006 - 08:35 AM in v1.x Issues & Troubleshooting

There seems to be a few bugs in the shipping settings/methods and I am unclear to why CS-Cart has not made this a top priority so I am posting my concerns here, hoping that someone will address them. They have been posted in other threads but I think that CS-Cart should provide some official fixes.

1.) The auto-assigning of fedex tracking numbers: The cart sends a "ship package message" to fedex which automatically assigns a tracking number and hits your fedex account whenever a customer fetches a realtime rate. This will occur even if checkout does not complete, or the customer chooses another shipping courier.

2.) Customers will not be able to choose fedex as an option if not during regular business hours. When trying to fetch a realtime rate in admin (clicking the test button), errors such as "No pickup available on Saturday, Sunday, or holidays" will appear, and therefore fedex will not show up as an option.

3.) USPS Express Mail: Neither options available actually returns a correct rate. The test in admin seems correct but when testing through the storefront interface it is $2.00 no matter what address is used.

4.) No global priority option. A fellow forum member kindly provided a fix to adding this to the db, however, I think it should be included as a fix or in the next upgrade. Most of my international customers choose this option for lower weights.

At this point I am open to anything, because my cart was supposed to be live two days ago. Any light anyone can shed on any of these issues is greatly appreciated.

Any responses from CS-Cart is desperately sought.



#7903 Auto assigning of fedex tracking numbers

Posted by pako on 20 November 2006 - 08:21 AM in v1.x Configuration

I'm not seeing this error.



Larry....do you think its related to this post?
http://vb.cs-cart.co...highlight=fedex

When you go into your admin shipping methods....and use the "test" button do you get a rate? This is where I get the errors. However, now its Monday here...and now when I "test" it I get a rate. This cannot be a bug with FedEx because my old cart we never had a problem. I am going to bump this bug...almost all of our orders happen on the weekends/holidays.

Your thoughts are appreciated.



#7869 USPS Express Mail

Posted by pako on 19 November 2006 - 09:35 PM in v1.x Configuration

Seems like there is still an issue with Express Mail in the new version. It quotes $2.00 no matter what. Shouldn't these shipping issues be of the utmost priority? Why aren't they being addressed by CS-Cart?!?

This and the fedex auto-assign tracking (errors on the weekends) is a big deal for me as well as not having Global Priority Mail and Global Express Mail available as shipping options.

Anyone who can spell out how to fix these asap, (like I'm a three year old) woul be greatly appreciated. Please help :(



#7845 Auto assigning of fedex tracking numbers

Posted by pako on 19 November 2006 - 07:18 AM in v1.x Configuration

Thank you, I did the fix but now fedex does not come up at all as an option and when I test it in admin, it gives me an error

FedEx Return Error 123F : Sunday shipments must be marked as future day.

or

FedEx Return Error FF43 : No pickup on Saturday, Sunday or holiday.


Does this mean anyone who isn't ordering during Fedex normal business hours are not going to be able to choose fedex as a shipping option?!? This is a major issue if its true.



#7833 Drop down values in global product option disappears

Posted by pako on 19 November 2006 - 03:04 AM in v1.x Configuration

Ok so the global product options rock. However, I have had to re-enter the variants twice now because they suddenly disappear. The option name is still there but when you select the drop down, its blank. Please help before I get too far into configuring all of my products! I have no idea what may be initiating this problem.



#7832 Auto assigning of fedex tracking numbers

Posted by pako on 19 November 2006 - 03:01 AM in v1.x Configuration

It seems as though the cart auto assigns tracking number when using fedex as a ship option. I know this because after testing our cart, I log into my fedex account and see several tracking numbers listed and pending to be shipped. How does this feature work? For example, how would I "ship" that package with the corresponding tracking number. And if this is not feasible how do I disable this feature?!?

Anyone else figured this out? We use fedex ship manager.



#7582 SEO addon fails to install

Posted by pako on 15 November 2006 - 06:38 PM in v1.x Installation & Upgrade

Hello, I've got a quick question regarding the installation of the SEO addon. When I try to activate it I get the error message saying: "You're trying to use SEO addon, but it seems like no Apache web server or mod_rewrite module is installed on your server. SEO addon is disabled. Please check your configuration." I have Apache up and running so I know thats not the problem, and mod_rewrite is also activated. Any help getting this to run would be greatly appreciated.