Jump to content

Greg-J's Content

There have been 5 items by Greg-J (Search limited from 18-Oct 18)


Sort by                Order  

#3525 Paypal issues

Posted by Greg-J on 08 August 2006 - 03:52 AM in v1.x Issues & Troubleshooting

Is this not the place for this question?



#3524 items per page

Posted by Greg-J on 07 August 2006 - 11:41 PM in v1.x Configuration

Ahh, thank you very much. Now to get this paypal bug answered :s



#3523 Paypal issues

Posted by Greg-J on 07 August 2006 - 11:35 PM in v1.x Issues & Troubleshooting

I have been successfully using a system called ezycart to run my business, but it has a bug that drives me insane so I purchased cs-cart. I am using IPN and not Website Payments.

The user checks out fine. Gets their receipt and I get payment. They are sent back to my site after payment is sent and payment shows as Completed in Paypal and I receive the email from paypal that payment was received. So far so good. And that's where the party stops. It takes a few minutes, but then in my admin cp under View Orders the transaction shows up as Failed.

I can still complete transactions using my previous system however.

In the Payment Methods section of my control panel I have PROCESSOR set to PayPal, not PayPal Pro. When I Configure it, I put in my email, the shopping cart, currency as USD, set it to Live and my order prefix is BR.

Any ideas of what's going on here?



#3520 items per page

Posted by Greg-J on 07 August 2006 - 10:20 PM in v1.x Configuration

Anyone know where the items to show per page in the admin menu are defined? Such as products, orders et al? I'd like to bump it up to 100 rather than the default?



#3437 When a script that automates deliver won't deliver itself...

Posted by Greg-J on 03 August 2006 - 01:06 AM in General Questions

After purchasing and using nearly every other option out there I decided to bite the bullet and buy cs-cart. My assumption (silly me) was that a script that promoted automated digital goods delivery (the only type of good I am selling) would automate the deliver of itself to me.

In my account on the helpdesk it showed paid immediately. That was 5 hours ago. My files area still shows no script in site. Been waiting hours for a support response.

Am I missing something here? Is there a way to expedite this process, because I have a time sensitive product release I'd like to use this script for.