Jump to content

steve's Content

There have been 6 items by steve (Search limited from 26-Sep 20)


Sort by                Order  

#40948 No notification of product reviews?

Posted by steve on 28 November 2008 - 11:26 PM in General Questions

1/ Can't seem to easily see a version number in my admin or support help desk area - but purchased the cart on Apr 21, 2006. [so maybe 1.3.3]?

2/ Enabled ' Product Reviews' in Admin area - ADMINISTRATION > MODULES

Thanks,
Steve



#40940 No notification of product reviews?

Posted by steve on 28 November 2008 - 09:44 PM in General Questions

Thank you Tool Outfitters, for your help but I do not seem to have an 'Add on' area within my version Admin panel.

I do have an 'Add on' directory within my customer folder in Template manager but the pages there contain no email addresses?

Regards
Steve



#40892 No notification of product reviews?

Posted by steve on 28 November 2008 - 06:42 AM in General Questions

Hi,

I am running an earlier version of cs cart [1.35] I think.

We just enabled 'Product Review' and all working OK - but I [administrator] am not getting an email to advise us that products reviews have been created - so we ca authorise them.

Are we supposed to get an email notification? If so - any ideas why I am not?

Thanks
Steve



#38326 Coupons not working?

Posted by steve on 24 September 2008 - 06:46 AM in v1.x Configuration

Hi Jesse,

Thanks for your quick reply - but i just checked and I am actually running with v1.3.4. So would you know if there is something I can look at in this version to possibly fix the problem or do you still recommend upgrading? I have resisted upgrading as we have had a number of modifications done by cscart over the last couple of years and we don't want any of them over written with an upgrade.

Also can you please advise where i can fiond the 'bugtracker' you refer to.

Many thanks,
Steve



#38322 Coupons not working?

Posted by steve on 24 September 2008 - 05:46 AM in v1.x Configuration

Hi,

We have been running cscart v1.3.3 for some time and we have only just decided to use the coupon feature.

We are confident we have set the coupons up correctly, but they simply do not reduce the amount in the checkout when you select 'Apply'. They seem to have no effect?

Is there some other setting in the cart or server that has to be configured that we may have overlooked.

Thanks,
Steve



#35674 Personal addressed newsletters?

Posted by steve on 07 July 2008 - 10:30 PM in v1.x Configuration

Hi,

Does anyone know if it is possible to include a script within a newsletter that will personalise it to users?

Eg pull their first name from the database as Dear <user> ?

Thanks
Steve