Jump to content

cooldude4u2no's Content

There have been 3 items by cooldude4u2no (Search limited from 17-Sep 20)


Sort by                Order  

#104827 Store Not Coming Up

Posted by cooldude4u2no on 23 February 2011 - 11:08 PM in Issues & Troubleshooting

Sorry guys i figured it out. If you ever have this problem check out your localization settings. Seems I had some bad settings in there.



#104825 Store Not Coming Up

Posted by cooldude4u2no on 23 February 2011 - 11:01 PM in Issues & Troubleshooting

Everything installed fine and was working great. Then one day i looked at the storefront and everything was gone. It wont display categories or products. If I try to view a product from the link in the admin panel it shows 404 Not Found. But all of my products are visible within the admin area, just cant view them on the store front. What change could have caused this? as all i have done was add products.

Edit:
I did re-install cscart but just does the same thing, did notice however if i use my database the store wont come up but if i use the second database i created with the demo data it works fine. What in the database could cause this?



#104127 Hooks

Posted by cooldude4u2no on 16 February 2011 - 03:28 AM in Issues & Troubleshooting

Hey Guys,

I installed a fresh copy of CsCart v2.1.3 on my personal server. I keep getting a error trying to view the store front or admin area.

"Hooks can be only registered by addons: D:/addons/tags/init.php is not addon path "

If it makes a difference im running the software on a different harddrive than apache. Apache is installed on C: where all site information is pulled from D: on my server.

Im running the latest version of apache, PHP, and Mysql. (xampp) I never had a problem running the older version of cscart (v1.3.5 ? i think) Can anyone help me?

Thanks!