Jump to content

euromickey's Content

There have been 1 items by euromickey (Search limited from 23-Feb 18)


Sort by                Order  

#289051 Centos 6 Or Centos 7

Posted by euromickey on 20 November 2017 - 12:01 AM in Installation & Upgrade

Supporting HTTP/2 for Website Visitors:

Users of several major web browsers are finding that sites that they previously accessed over HTTP/2 have fallen back to HTTP/1. The main reason is that browser vendors have stopped supporting one of the two common methods for upgrading a connection to HTTP/2 – Next Protocol Negotiation, or NPN – in recent versions of their browsers. As of mid‑2017, among the most popular browsers only Safari 10 still supported NPN.

 

To enable ALPN you will need CentOS 7.4+.