Jump to content

jacson's Content

There have been 18 items by jacson (Search limited from 29-Sep 19)


Sort by                Order  

#206568 Orders Copy On Admin Email ?!?

Posted by jacson on 27 February 2015 - 12:01 AM in General Questions

One point of note, can I determine which send method the "forms" add-on is using compared to the order department notifications? Because the forms work, seems that there must be a difference in the way the forms are sending compared to the order notices??

Jacson



#206561 Orders Copy On Admin Email ?!?

Posted by jacson on 26 February 2015 - 09:47 PM in General Questions

Yes - i have a ticket with the hosting company, Hostgator, they have not responded yet. What kind of perplexes me is that the Forms work, just not the automatic sends by the store scripts. So what ever "send" function the forms are using must be different then the send program that the store scripts are using. But because the forms work it makes me think that there is not much wrong with the hosting setup.

Thanks for the reply, if I get results from the hosting company I will post here.



#206555 Orders Copy On Admin Email ?!?

Posted by jacson on 26 February 2015 - 07:13 PM in General Questions

Hi All - this thread is on a similar path as my issue so thought I would try here before posting a new topic.

My issue is that none of the new order or order status e-mails are being received to orders department (not sure if they are being sent either). The contact form and other forms using the form add-on work fine.

I have checked all the order status's to send to order department, I have set all e-mails correctly in both company settings page (admin/company) and manage stores company page).

Actually, it all worked great but I migrated to a new hosting company, from godaddy to hostgator. The migration and website all work perfect, no issues or errors, but for some reason the e-mails sent from the store don't work. Have tried send mail, send w/ php too.

Any ideas would be greatly appreciated.

Jacson



#204206 Change Hosting - Move Site To New Server, If Domain Not Propagated

Posted by jacson on 04 February 2015 - 12:03 AM in Installation & Upgrade

Hi all - I have read the knowledge base on moving site to new IP and also several topics on the subject. My question is: does the new hosting location work if the domain has not propagated?

What I want to do is setup the site on the new hosting server and test it etc. BEFORE changing the dns at the registrar. I can view the new server pages by changing my local host file, but the new site location does not work, database error.

I am thinking that it will not work because the site is trying to access the resolved domain and not the new server IP.

How can I move the site to a new hosting server and be able to test it before changing the DNS to point to it?

Thanks,

Jacson



#193080 Re: Critical Security Vulnerability In Cs-Cart And Multi-Vendor 2.x.x To 4.1.2

Posted by jacson on 29 September 2014 - 10:33 PM in Security

Thanks for the quick reply. That one is beyond me I am afraid. My have to hire. Still wanting to hear from remoteone what he did after the files came back. I did everything you suggested and what he went through, I guess I'll know in a day or two if they come back, but from your knowledge does doing what you suggested take care of this?

Jacson



#193078 Re: Critical Security Vulnerability In Cs-Cart And Multi-Vendor 2.x.x To 4.1.2

Posted by jacson on 29 September 2014 - 10:07 PM in Security

HI All - I too had this hack - followed tbirnseth removal, found all the same files. I was able to open the GIF after changing the extension to txt but it was all garbage and huge blobs of letters so I could not recognize any of the "past customers", any suggestions?. As with remoteone I too found ul.php files in root of store AND (unlike) remoteone another one in /payments folder. I deleted both of them.

Remoteone - you mentioned that the files returned the next day, did you ever figure out the entry or what have you done now?

Also, this is version 3.0.2

Thanks,

Jacson



#191518 Anyway To Keep Quantity Discounts Displayed If The Stock Out?

Posted by jacson on 05 September 2014 - 12:17 AM in General Questions

Once a product is marked out of stock, then the Quantity discount box goes away. I can see why this happens because there would be no quantity discounts if you don't even have any in stock at all. However, I want the customer to still see the quantity prices even if we are out of stock because our prices are much less for higher volumes.

Seems like I should be able to edit the products template file but after looking at it it is too foreign to me to figure it out.

Thanks for your help if you have any ideas.

Jacson



#181206 New Customer Profile notification - encyrpt password

Posted by jacson on 07 April 2014 - 09:16 PM in General Questions

My Bad, function is normal - the notification sends "Dear customer" when the Allow quick registration is checked in admin, quick registration only asks for user name and e-mail and NOT the first or last name. Normal (not quick) registration asks for billing info and names.

Thanks for the interest in the post though.



#181061 New Customer Profile notification - encyrpt password

Posted by jacson on 05 April 2014 - 06:25 PM in General Questions

The store is closed, the client does not want it live yet, until its done. I have tested it more then several times, its the same ol e-mail response, inserts Dear Customer instead of the first name. I submitted it to CS help desk to see if its a bug because there is no darn reason why it would not insert the first name. I have done no modifications. I personally would not care but the client really hates the "Dear Customer"...urrgg. I may need to just remove the line altogether, which I can do.

Thanks for following, its probably not a big deal to most, I just hate when things don't work the way they are supposed to for no reason!



#181053 New Customer Profile notification - encyrpt password

Posted by jacson on 05 April 2014 - 03:21 PM in General Questions

Thanks NaMo - but this is the e-mail sent to the new customer AFTER their initial registration, its the "new user profile" e-mail, so logistically the e-mail could not be sent until the customer has completed the registration and that would certainly include their name. I have seen other versions of CS Cart that do what its supposed to, and that is insert the name.

This is a clean install of 403, so I can't guess why its not doing what its supposed to...

Jacson



#181008 Creating new shipping method only for orders above amount.

Posted by jacson on 04 April 2014 - 04:39 PM in General Questions

In case you are still following this, did you come up with a solution? The problem is still there, hard to believe that more people are not complaining. Having free shipping is such a common thing, but this method just does not work at all.

See this more recent thread, and note what CS-Cart says towards the end.

http://forum.cs-cart...919#entry180919



#181005 New Customer Profile notification - encyrpt password

Posted by jacson on 04 April 2014 - 03:57 PM in General Questions

Thanks ecom - I see now...but with that, the New User Profile e-mail should indeed be inserting the first name and not "Dear Customer". I would be OK if it said Dear [their first name], but the client really hates the "dear customer". I either need to completely remove it, or change the text in languages I guess.

Do you have any idea why the first name is not being inserted?

Thanks,

Jac



#180919 Version 4 Shipping Problem

Posted by jacson on 03 April 2014 - 08:25 PM in General Questions

Hi CScartrocks - I sent you a message on your sites contact form, I don't see the add-on in your site. Let me know.

Jac



#180889 Version 4 Shipping Problem

Posted by jacson on 03 April 2014 - 02:36 PM in General Questions

Hi John. Thanks for the rely. What happens if the cart value is less then $75? Does the $.01 shipping selection show as an option? I don't want the free method to show up at all unless the cart value is over the threshold.

BTW - this is the response from CS Cart:


As far as I understand, you want to set up free shipping method which should be displayed on the checkout page if order total is more than a certain value, but you do not want this shipping method to be displayed on the checkout page if order total is less than a certain value. Unfortunately, there is no way to configure default CS-Cart to work this way. If you want to implement this feature in your CS-Cart installation, I can offer you customization services offered by our affiliate company Simtech Development Ltd (it is our ex-Custom Development department now acting as a separate legal entity). Their website is www.simtechdev.com.



#180810 Version 4 Shipping Problem

Posted by jacson on 03 April 2014 - 01:25 AM in General Questions

Using 403.

Nairdacart - how were you able to do this and NOT create a shipping method? As soon as you use the bonus "free shipping" it forces you to choose from a drop box what shipping method you intend to use. Ideally, you are right, the promotion should just have a FREE, and NOT force a shipping method.

Also, following the above article reference, setting up the shipping method does not work because the first line is grayed out, THAT line is what shows up if the threshold of total cart amount is under.

This method does not create a true free shipping method because the first line has to have a value, THAT value is being charged for orders less then your total order amount. But my intention is NOT to offer another shipping method (BELOW the threshold), I want to offer a free shipment for thresholds OVER my amount ONLY.

If this new "free shipping" method is setup, there is nothing that prevents it from showing up on all orders, its going to show either the first line (their example was $25) if its less the the threshold amount or the $0 cost if its more then threshold.

I cant believe this is not a more simple thing and that there is nothing else about it in the forum, its one of the most common promotions in any cart.

Am I missing the mark completely?

Jac



#180775 New Customer Profile notification - encyrpt password

Posted by jacson on 02 April 2014 - 03:46 PM in General Questions

Thanks for the reply eCom - sorry, should have said, its 4.0.3. I did find that tpl file and saw that line, but the text content that is being inserted is "Dear "customer", looking at the tpl file is seems as though it should be inserting first name/last name and not generic "customer", that is why I did not think this was the file to mess with. Maybe its the last part that says "get user type description".

Sorry, I am not too familiar with the tpl files or how to edit them.

Jac



#180693 New Customer Profile notification - encyrpt password

Posted by jacson on 02 April 2014 - 12:13 AM in General Questions

Does anyone know how to edit the general text content in the e-mail that is being sent? I particularity want to remove the "Dear customer" line in this e-mail. I was able to edit the other lines in languages, but can't figure the tpl file that has the "dear customer" part..

Thanks!

Jac



#180164 Basic Search Function Versus Searchanise

Posted by jacson on 26 March 2014 - 12:04 AM in General Questions

Been reading all the posts about Searchanise, good and bad, mostly bad it seems.

My question is does the basic function still work or has it been removed (4.0.3)? The basic search function in my store does not work at all. The results page is just blank, the header and footer show but nothing in the main content at all.

Searchanise drop box widget works fine, but when I go to "view all results" from the searchanise drop box, I get the same empty results page as when trying to use the default basic search.

Makes me wonder if there is something wrong with the results page, anyone else experiencing this?

Thanks,

Jacson