Jump to content

Catch1fish's Content

There have been 13 items by Catch1fish (Search limited from 14-Aug 19)


Sort by                Order  

#117245 Adblock Plus strikes again

Posted by Catch1fish on 14 July 2011 - 01:02 AM in Installation & Upgrade

Banners in 2.1.4 worked fine with Adblock Plus istalled - now we have updated to 2.2.1 every banner is blocked.

Am I going to have to turn all of these banner blocks back into HTML blocks or would the superdooper support team cast a knowing eye over the new banner code and advise if there is a quicker solution?

Many thanks folks



#114003 Shipping Weight in Kgs

Posted by Catch1fish on 02 June 2011 - 02:26 PM in Installation & Upgrade

am looking for this too, many products under 10grams - hurting on the shipping as if customer adds 100 products, or 500 products shipping is calculated with weight as zero - no good

will have a tinker and report back



#113631 tool to easy sprite css defaut theme

Posted by Catch1fish on 28 May 2011 - 07:55 PM in Store Design & Templates

Will give it a bash...



#113630 "Loading" In Admin

Posted by Catch1fish on 28 May 2011 - 07:53 PM in Issues & Troubleshooting

Found out what the problem was....

Admin/Design/Appearance Settings - Administrator Settings

A tech from my new host suggested reducing the number of products per page from 50 to 10. Did that, cleared cache & VIOLA ! it worked !!!! He said it was calling for too much info all at once from the database, and just could not accomplish that amount.

Hope this helps some of you
:)


Thanks for reporting back with the fix - was having same issue, now works as designed.



#112128 Make your websites run faster, automatically -- try mod_pagespeed for Apache

Posted by Catch1fish on 12 May 2011 - 11:15 PM in Web Hosting

I didnt either with everything until I added my filters to pagespeed.conf



#112123 Make your websites run faster, automatically -- try mod_pagespeed for Apache

Posted by Catch1fish on 12 May 2011 - 07:56 PM in Web Hosting

from reading some of the google material on it - the cpu load is higher when first implemented then settles back a higher normal level - but dont ask me for %s as I would even know where to begin

There is a load of stuff here that makes for good reading and examples

http://code.google.com/p/modpagespeed/

This all started last night with me trying to sort out mod_expires and following Li Lee's excellent speedup guide within the forums (having very little linux experience - this was a challenge getting the mod_expires up and running) as we had moved the site to a dedicated box from a shared host.

I stumbled onto the mod_pagespeed by accident and am glad I did - I managed to install and get it running within 20 minutes. And what a difference.

I am sure I have only made a small inroad with it and can do a lot more to really crank it up - but for now we're going to take a breather and come back to it in a few days.

Would be great for some of the more seasoned CSCart veterans to cast a critical eye over it too and give thier impressions.



#112089 Make your websites run faster, automatically -- try mod_pagespeed for Apache

Posted by Catch1fish on 12 May 2011 - 09:20 AM in Web Hosting

Hi All,

Just wondering if anyone had tried this Apache module created by Google?


Yes - I have just installed it and OMG - improves every element on our site that we have control over. Only things that our pagespeed report highlights now as "low" are off server code eg, js loaded for the ssl seal, and Facepile.

Only 1 thing marked as "High priority" which is to Combine images into CSS sprites, but with the amount I have learned about apache modules over the last 24hrs, I'll leave this for another day.

very very happy :D

Am sure I havent got the most out of the filters yet, but its early days I'll tunker some more.



#110347 Google Base Export fails

Posted by Catch1fish on 18 April 2011 - 12:35 PM in Issues & Troubleshooting

When using the google base exporter it fails after creating a file with approx 150 products (of 1500). I just get 5 dots of progress but no confirmation message or error (browser just stops)

Its not browser depandant, and the file created is always the same number of bytes. (93,674)

Anyone come across this before? :confused:

All other uploads/downloads working as expected without any issues

Have rechecked the FTP details on the Google account and cscart and no issues (not really worried about the ftp side of things but the fact I cannot even create the export to manual upload is frustrating)



#109049 Adblock Plus

Posted by Catch1fish on 06 April 2011 - 03:51 PM in Issues & Troubleshooting

Many thanks :D



#106848 How do i remove the search link from product filters

Posted by Catch1fish on 16 March 2011 - 12:10 PM in Configuration

Just comment out the line with {* code *}

<ahem> of course, or I could just do the above... many thanks :rolleyes:



#106803 How do i remove the search link from product filters

Posted by Catch1fish on 16 March 2011 - 12:00 AM in Configuration

I have a product filter on most pages using manufacturer names & price, all sweet and working like a charm, but how do I remove the link for the advanced search within the block?

Have looked within the product_filters.tpl & product_filters_extended.tpl but cannot see a reference to it to remove :confused:

Have tried updating

<div class="float-right"><a {if "FILTER_CUSTOM_ADVANCED"|defined}href="{"products.search?advanced_filter=Y"|fn_url}"{else}href="{$filter_qstring|fn_link_attach:"advanced_filter=Y"|fn_url}"{/if} rel="nofollow" class="secondary-link lowercase">{$lang.advanced}</a></div>

and setting "advanced_filter=N"

<div class="float-right"><a {if "FILTER_CUSTOM_ADVANCED"|defined}href="{"products.search?advanced_filter=N"|fn_url}"{else}href="{$filter_qstring|fn_link_attach:"advanced_filter=N"|fn_url}"{/if} rel="nofollow" class="secondary-link lowercase">{$lang.advanced}</a></div>

but this doesnt change it

Has anyone come across this?

Attached Thumbnails

  • filter.png



#88752 Export to Google Base

Posted by Catch1fish on 09 September 2010 - 08:57 AM in Installation & Upgrade

seems like no one is bothered by this. It is driving me mad


Just found out about this issue after our products went flatline - *really* pissed about this.

Thanks for the fix - but seriously cs-cart - get your f***ing act together, we may have just renewed our subscription, but we're certainly not waving your flag over here...



#88751 Google base products went from 1.3K down to 122???

Posted by Catch1fish on 09 September 2010 - 08:52 AM in General Questions

No idea whats going on here my items expire on Sep 13 and up until a few days ago I had 1.3K items and not G has made only 122 searchable and the rest have disaapeeared, any ideas.......... Happened to anyone else? I hope nothing has changed..?


Check your prices

Our clickthrough went flatline after the last upload (first since last upgrade) and it was down to a zero price being uploaded :mad:

Have just found the issue and created a new data feed to see if issue is repeated and am now in here looking for others with similar issues