Jump to content

oceanoftea's Content

There have been 8 items by oceanoftea (Search limited from 21-Nov 18)


Sort by                Order  

#36902 State Dropdown in Checkout Not Working for Safari

Posted by oceanoftea on 09 August 2008 - 08:10 PM in v1.x Issues & Troubleshooting

OK, I have no idea how to use that to fix the issue.... what am I supposed to do with that code?



#36900 State Dropdown in Checkout Not Working for Safari

Posted by oceanoftea on 09 August 2008 - 07:58 PM in v1.x Issues & Troubleshooting

The dropdown to select "State" doesn't display the list of states in Safari.

Any fixes for this?



#36742 Flat Rate Shipping - How???

Posted by oceanoftea on 05 August 2008 - 09:19 PM in v1.x Configuration

I'm going nuts here, and it's probably very likely that I overlooked something, but I CANNOT figure out how to do flat rate shipping, say.. $3 per order. That's all I need, I don't need a fancy quote or anything, no need to even specify the carrier.

Just simple, add $3 to each order for shipping.

How do I do this?:confused:



#36680 Strange Issue On a Few Product Pages

Posted by oceanoftea on 04 August 2008 - 09:16 PM in General Questions

Most of my product pages look fine, but on some of the product pages the sidebars (left and right) are gone and the page is extra long.

Here is what they are supposed to look like:

http://www.oceanofte...ermint-tea.html


And here is what the problematic ones look like:

http://www.oceanofte...-peach-tea.html

It's this way in all browsers I've tested it in... Any ideas?


## This is fixed! I was missing a closing div tag on my product description.



#36366 A Few Issues - Please Help!

Posted by oceanoftea on 27 July 2008 - 10:29 PM in v1.x Store Design & Templates

OK, fixed the css to show the #, but it's still not working.

Now on IE 6, the left column is cut off almost completely and there is a white bar cutting half of the header off on my personal computer, but when I go to browsershots, the left column is there, the middle column bleeds into the left and the right column is completely gone. The white bar over the header is there on both.

In 7, the breadcrumbs bar and the search bar do not show, along with the tea leaf navigation.



#36364 A Few Issues - Please Help!

Posted by oceanoftea on 27 July 2008 - 08:26 PM in v1.x Store Design & Templates

The height here should have solved that, but i can't find it in your style sheet.

#leaves {
background-color:#FFFFFF;
[COLOR="Red"]height:108px;[/COLOR]
margin-top:0;
}


It's there. I even pasted it into the ie stylesheet just to be safe.



#36359 A Few Issues - Please Help!

Posted by oceanoftea on 27 July 2008 - 05:40 PM in v1.x Store Design & Templates

Great! Thanks baballuci, the first suggestion to change the .wrapper-top height worked.

The categories change (the fixed width thing) actually fixed the categories and the dark blue bar, but now the page is offcenter in IE 7.0.

You can see the pages here: http://ipinfo.info/n...derer/index.php

One of my favorite tools! :)

The navigation shows in ie 6, but not ie 7, is that a height thing too you think? IE 7 doesn't show the cart area either. Both side columns drop in IE 6 also.

Any thoughts? Thanks so much for all of the help so far!



#36352 A Few Issues - Please Help!

Posted by oceanoftea on 27 July 2008 - 01:28 PM in v1.x Store Design & Templates

Hey guys, new guy using Cs-cart, and loving it! I came from magento, which was in my opinion a nightmare.

Anyway, was working on a new design yesterday (just modifying the basic template) and have some peculiar issues.

The site crashes Internet Explorer 6.0. No idea why, but even before I changed the template at all, ie 6 would crash. Is this just me or is the site still doing this?

In Internet Explorer 7.0 the header image is cut off (height wise). Also the categories (on the left sidebar) float all the way outside of the main part of the page.

In Firefox there is a dark blue bar (the same color as the background) above the "tea leaf" navigation. When I remove the tea-leaf navigation completely, the grey area that holds the "High Quality Loose Leaf Tea - Eco Friendly - Great Value - FREE SHIPPING ON ALL ORDERS!" and the cart sections, loses its style and goes scrambled all over the top part of the page.

The site url is: oceanoftea.com

Can anyone lend a hand? Thanks in advance!