Jump to content

madhuri's Content

There have been 110 items by madhuri (Search limited from 16-Sep 18)



Sort by                Order  

#202962 Captcha Is Not Visible At Registration Form.

Posted by madhuri on 20 January 2015 - 05:55 AM in Multi-Vendor Edition

Whenever we click on register as new account at the end of the form there is captcha.The captcha is not visible on the form.It is coming blenk so please could anyone help me with this.



Thank You.



#202920 Vivashop - Your Ultimate Responsive Cs-Cart Theme

Posted by madhuri on 19 January 2015 - 01:02 PM in Store Design & Templates

Dear EnergoTheme,

Thanks for your prompt response. As we are implementing your theme on our website, we are excited that your theme will give a boost to our e-com business. Good work EnergoTheme Team.

Once again thanks for the lovely theme and a wonderful support

Regards,



#202916 Vivashop - Your Ultimate Responsive Cs-Cart Theme

Posted by madhuri on 19 January 2015 - 11:53 AM in Store Design & Templates

Dear EnergoTheme Team,

We appreciate and love the vivashop theme you have developed for cs-cart, which is so far the best we have seen. We bought the theme for our website. We have been facing issues with theme installation, first it was issue with our hosting service provider so to avoid those issues and impact on our business we have migrated our site to AWS.

After all the setup and installation of theme we are still facing the issue as when we activate the energothemes from admin panel, it shows blank on our website. We have contacted you regarding the same.

Though we understand that you don't work on Sat/Sun, but any response today will be really helpful.

We are quite excited and eagerly waiting to have this theme on our website. Will appreciate if you can respond/help us ASAP.

Thanks.



#202631 Billing Option On Checkout Page Throws Error

Posted by madhuri on 15 January 2015 - 06:11 AM in Multi-Vendor Edition

This file is not present. Where do i get this file from?



#202568 Billing Option On Checkout Page Throws Error

Posted by madhuri on 14 January 2015 - 12:40 PM in Multi-Vendor Edition

When i click on billing option on checkout page it gives me following error:

Fatal error: Uncaught --> Smarty: Unable to load template tygh 'views/orders/components/payments/citrus_p_template.tpl' in 'views/checkout/components/payments/payment_methods.tpl' <-- thrown in /home3/aquanta/public_html/app/lib/other/smarty/sysplugins/smarty_internal_templatebase.php on line 127.It works fine for shipping option when we click on billing options it throws this error.Please help!



Thank you.



#202556 Favicon Not Visible On Gift Certificates Preview Page

Posted by madhuri on 14 January 2015 - 11:37 AM in Multi-Vendor Edition

When I click on preview button on Gift Certificates page favicon is visible while loading page but after loading complete page favicon disapears.
Please provide solution to this issue.

Attached Thumbnails

  • favicon.jpg



#202508 My Account Block Is Not Visible In Frontend.

Posted by madhuri on 14 January 2015 - 07:10 AM in Multi-Vendor Edition

I have my account block activated in default layout page.But my account block is not visible on frontend.What could be the problem.Please help.


Thank You



#202507 Google Analytics Addon Problem.

Posted by madhuri on 14 January 2015 - 07:01 AM in Multi-Vendor Edition

how does it actually works then?From where i can review the statistics and all?



#202337 Twigmo Addon Error.

Posted by madhuri on 12 January 2015 - 12:45 PM in Twigmo

When i try to connect using twigmo addon it gives me the followion error:ErrorThe Twigmo server failed to access your website at http://aquanta.in/ad...ch=twigmo.post. Please make sure the website is accessible through the Internet. If your storefront is currently closed, please open it temporarily and try connecting Twigmo add-on once again.Please help me with this.



#202327 Billing Option On Checkout Page Gives Error

Posted by madhuri on 12 January 2015 - 10:31 AM in Multi-Vendor Edition

You can get the messge for ivei products on the link aquanta.in/dev_test.Please help if possible



#202326 Google Analytics Addon Problem.

Posted by madhuri on 12 January 2015 - 10:27 AM in Multi-Vendor Edition

You mean i just need to activate that addon by creating an account in google analytics.But how does tracking actually happens?



#202296 Google Analytics Addon Problem.

Posted by madhuri on 12 January 2015 - 09:17 AM in Multi-Vendor Edition

I have activated the google analytics addon and added the Google Analytics account number.I have got some tracking code while creating account on google analytics as follows:
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58478213-1', 'auto');
ga('send', 'pageview');

</script>
can you help me with what to do with this code and where to place this?



Thank you.



#202272 Billing Option On Checkout Page Gives Error

Posted by madhuri on 12 January 2015 - 06:01 AM in Multi-Vendor Edition

After change in config.local.php file I get error message "ErrorOops, something went wrong (SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data). Please try again."
So, please give me proper guidance to remove the error message so i can access to billing option successfully.



Thank you.

Attached Thumbnails

  • Screenshot from 2015-01-10 12:53:06.png



#202078 Billing Option On Checkout Page Gives Error

Posted by madhuri on 09 January 2015 - 12:42 PM in Multi-Vendor Edition

we have enabled shipping address only for the ivei products.they are under curios->bookmarks.But what is the problem why it is giving server error



#202033 Billing Option On Checkout Page Gives Error

Posted by madhuri on 09 January 2015 - 06:37 AM in Multi-Vendor Edition

On checkout page it works fine till shipping options as we have defined shipping methods for vendors.But as soon as click on Billing option or continue afer that it gives me error as Error.Oops,something went wrong(Internal Server Error).Please try again.Please check the attached screenshot.I am unable to trace the problem .Please help me with this.



Thank you.

Attached Thumbnails

  • Screenshot from 2015-01-09 10:49:09.png



#201947 To Show The Brands In Our Brands On Homepage.

Posted by madhuri on 08 January 2015 - 12:06 PM in Multi-Vendor Edition

I have added brand for product from feature option .But when i click on our brands it shows nothing on storefront inspite of adding brands .Please help me to show all my brands in our brand option.


Thank You

Attached Thumbnails

  • Screenshot from 2015-01-08 17:30:23.png
  • Screenshot from 2015-01-08 17:29:47.png
  • Screenshot from 2015-01-08 17:28:41.png
  • Screenshot from 2015-01-08 17:27:35.png



#201935 Vendor Page Is Not Visible On Frontend

Posted by madhuri on 08 January 2015 - 10:22 AM in Multi-Vendor Edition

which layout main content block i will need to check?



#201919 Vendor Page Is Not Visible On Frontend

Posted by madhuri on 08 January 2015 - 09:17 AM in Multi-Vendor Edition

There is no vendor_information block in vendor-account.



#201908 Vendor Page Is Not Visible On Frontend

Posted by madhuri on 08 January 2015 - 05:50 AM in Multi-Vendor Edition

I have done no changes in view.tpl file in companies folder for frontend.It is the default one.But my vendor page is not visible on frontend.Only the footer and header appears .If i keep the same view.tpl file for different environment it works.See the attached screenshot for what is visble.Please suggest me what changes would have caused this or why this is happening.


Thank You.

Attached Thumbnails

  • Screenshot from 2015-01-08 11:06:44.png



#201834 Adding Metatag For Pininterest.

Posted by madhuri on 07 January 2015 - 06:54 AM in Multi-Vendor Edition

I created a folder my_changes inside addons and also created meta_post.tpl file and inserted that meta tag under that section in file but it is not getting verified.how can i verify it and in which file this meta tag should be put in oder to get verify.Please help me out.



#201714 Adding Metatag For Pininterest.

Posted by madhuri on 06 January 2015 - 06:51 AM in Multi-Vendor Edition

My my_changes addon is active but there is no folder inside the addons of my_changes .What would be the problem?



#201710 Moving Cs Cart To Amazon Web Services(Aws)

Posted by madhuri on 06 January 2015 - 06:24 AM in Multi-Vendor Edition

Does anyone knows how to install cs cart on amazon web services.We have a live site whose using shared server and hosting provider is Hostgator.in.BUt now we want to move it on aws .So please could anybody help me with how to install cs cart on aws or move my site there.



Thank you.



#201288 To Show Only Level 1 Categories On Vendor Page.

Posted by madhuri on 30 December 2014 - 09:13 AM in Multi-Vendor Edition

What if i want to only show the subcategories and not the main categories in storefront on vendor page.By default it shows both.



#201284 Give Local Path For Images For Uploading Products

Posted by madhuri on 30 December 2014 - 07:31 AM in Multi-Vendor Edition

Hello John,
How vendors will upload the images as they do not have server access.
Is there any other way to upload the images from local folder?


Madhuri



#201282 Adding Metatag For Pininterest.

Posted by madhuri on 30 December 2014 - 06:51 AM in Multi-Vendor Edition

I have enabled the pininterest on my site and i want to add a metatag for it as follows:<meta name="p:domain_verify" content="250f7c025bbad5ab987ca54820a992c2"/>under head section.The providers told us to add it in index.html file but there is no such file.So in which file this meta tag should be put in oder to get verify.Please help me out.




Thank You.