Jump to content

 

CutRiteFX

Member Since 02 Jun 2008
Offline Last Active Aug 13 2017 09:53 PM
-----

Topics I've Started

Errors In Logs After Upgrading To 4.6.2

13 August 2017 - 12:19 AM

After the upgrade. It seemed to stall.

I checked the version and it says that I am upgraded when I use the ?version.

The store seems to work fine but wondering what went wrong.

 

I check the admin logs and this is what I am seeing.

This is a stock version of the store. Only thing added was a theme.

 

Requests (http/https request)
URL: http://updates.cs-cart.com/index.php
Request: 'dispatch=product_updates.get_available&ver=4.6.2&edition=ULTIMATE&lang=en&product_build=&license_number=CS-CART-my key'
Response: <?xml version="1.0"?> <upgrade> </upgrade>

 

Requests (http/https request)

URL: http://updates.cs-cart.com/index.php
Request: 'dispatch=product_updates.get_available&ver=2.2.1&edition=EBAY&lang=en&product_build='
Response: <?xml version="1.0"?> <upgrade> <errors> <item>Invalid license number. Please re-check.</item> </errors> </upgrade>


No Emails Being Sent Out For Any Orders

23 December 2016 - 06:59 AM

When someone places an order. They do not get emailed and the admin does not get emailed. This has been working for years with no issue. It is setup using the default. I have tried to send test emails and they never show up.

 

Also have tried the mail.php thing in the knowledge base and it looks good but not getting any emails.

We are using the latest version of CS Cart 4.4.2

 

Not sure where else to look.

 

Thanks,
Scott