Jump to content

 

CutRiteFX

Member Since 02 Jun 2008
Offline Last Active Oct 16 2017 04:48 PM
-----

Posts I've Made

In Topic: New Release Is Here: Cs-Cart & Multi-Vendor 4.6.2

12 August 2017 - 04:19 AM

I posted my error in the forums.

http://forum.cs-cart...grading-to-462/


In Topic: Paypal: "order Cancelled By Customer"

19 July 2017 - 02:27 AM

Hey everyone, sorry for late reply, but just wanted you to know it's been 10 days without any issues, after switching from Paypal standard to paypal Express! 

I just noticed the same thing. I was getting notifications on my phone that I just got a paypal payment and went to check the site and did not see the order. I checked with PayPal and it showed the order was completed. 

I had to check the incomplete orders to see the order. It shows on cscart that the order was canceled by the customer when payment went through.

 

I just changed to PayPal Express and will see how this works out.

Good thing I had the PayPal app on my phone or else I would have never known the order was there.


In Topic: Social Login Error

21 April 2017 - 01:23 AM

FYI, As soon as I updated the site to PHP 5.4 facebook started working. My hosting default was 5.3.

Thanks @eComLabs for your help.

 

Scott


In Topic: Social Login Error

20 April 2017 - 10:23 PM

Please make sure that Facebook exists in the following scheme

 

app/addons/hybrid_auth/schemas/hybrid_auth/providers.php

 

Also check permissions of the following file

 

app/addons/hybrid_auth/Tygh/HybridProvidersFacebookNewScope.php

I checked and have that file providers.php.

I tried replacing both of them with a new one and the permissions on HybridProvidersFacebookNewScope.php are 644

 

Still not showing up. I have uninstalled and cleared cache and then installed social login and same result.

 

I did notice at the bottom of the providers.php showed this I am wondering if this is the issue.

I did remove this code and it showed up. But I may have an unsupported version of php.

 

if (version_compare(PHP_VERSION, '5.4.0', '<')) {
    unset($schema['facebook']);

 

I did see an option in my hosting to update to php 5.4 so I just started that and will see if that fixes the issue.

 

Thanks again.

Scott


In Topic: Social Login Error

20 April 2017 - 01:37 AM

For some reason mine is not even showing the Facebook option for social login.

I have uninstalled the social add on and reinstalled and still get the same result.

 

social.png