Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Errormessage In Languages Rate Topic   - - - - -

 
  • haktel
  • Advanced Member
  • Members
  • Join Date: 21-Feb 17
  • 55 posts

Posted 03 November 2017 - 03:52 PM #1

hi,

 

i have today this errormessage...

 

"ErrorThe structure of package that contains ".po" translation files located at "var/langs/lt" is incorrect."

 

in my frontend i cant choose other language.. I have chnage befor 5-5 months ago, and I dont know , how I have make that :)

 

I need help my bros..

 

 

 



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 15,721 posts

Posted 06 November 2017 - 06:51 AM #2

The mentioned notice should not brake multi-languages functionality. Please share the URL of your website, we will try to check why the language cannot be changed


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration

Certified CS-Cart RU Developer | Сертифицированный разработчик на CS-Cart Русская Версия

 
  • pradeesh_72
  • Newbie
  • Trial users
  • Join Date: 15-Nov 17
  • 11 posts

Posted 07 December 2017 - 10:58 AM #3

I have created a new addon and it's language file is not getting imported. What could be wrong?



 
  • eComLabs
  • CS-Cart Expert
  • Authorized Reseller
  • Join Date: 27-Jan 14
  • 15,721 posts

Posted 07 December 2017 - 01:11 PM #4

I have created a new addon and it's language file is not getting imported. What could be wrong?

 

Do you receive any errors after the addon is installed? Double check .po file name and path


GET A FREE QUOTE | CS-Cart Add-ons | CS-Cart Licenses | CS-Cart Development | CS-Cart Design | Server Configuration

Certified CS-Cart RU Developer | Сертифицированный разработчик на CS-Cart Русская Версия

 
  • pradeesh_72
  • Newbie
  • Trial users
  • Join Date: 15-Nov 17
  • 11 posts

Posted 08 December 2017 - 09:58 AM #5

I imported the language file separately and that worked just fine.