Jump to content

  • You cannot start a new topic
  • You cannot reply to this topic

Cs-Cart & Multi-Vendor 4.5.1 Have Been Released Rate Topic   - - - - -

 
  • ThomH
  • Senior Member
  • Members
  • Join Date: 20-Nov 07
  • 1,327 posts

Posted 28 March 2017 - 08:19 AM #41

There are promises from Imac to look into the php 7.1-7.2 compatibility.


WebGraphiq offers a wide range of professionally developed, ready to use CS-Cart add-ons to provide additional functionality and boost your sales. The oldest active CS-Cart add-on development team. -- Since 2006 --


CS-CART ADD-ONS | FREE QUOTE | CS-CART DEVELOPMENT | @webgraphiq


 
  • imac
  • CTO
  • CS-Cart Architects
  • Join Date: 22-Nov 05
  • 1,708 posts

Posted 28 March 2017 - 08:32 AM #42

There are promises from Imac to look into the php 7.1-7.2 compatibility.

7.1 will be supported by 4.5.2

7.2 we ignored because it is not even in Beta at the moment.


Ilya Makarov,
CS-Cart Architect Team
Suggest and vote for new features | Report a bug

 
  • termalert
  • Senior Member
  • Members
  • Join Date: 14-Jan 09
  • 915 posts

Posted 16 April 2017 - 06:10 AM #43

The more I use google recaptcha at other web sites the more I am convinced never to

upgrade to a version of CS-Cart that incorporates it. It is hands down the most frustrating

system around and is totally stupid when it comes to street signs and cars.

Any customer having to use it at any site of mine will be a customer I will most likely lose.



 
  • poppedweb
  • Senior Member
  • Members
  • Join Date: 02-Aug 16
  • 167 posts

Posted 16 April 2017 - 06:29 AM #44

As far as I know CSC is not compatible with PHP 7.1 at this time so I would advise against upgrading PHP.

 

So you are telling me that we should not upgrade to php 7.1 although it does say overhere that it is compatible with php 7.1? http://docs.cs-cart....story/452.html 



 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3,430 posts

Posted 16 April 2017 - 04:28 PM #45

So you are telling me that we should not upgrade to php 7.1 although it does say overhere that it is compatible with php 7.1? http://docs.cs-cart....story/452.html 

 

4.5.2 was not available at the time of my post.



 
  • poppedweb
  • Senior Member
  • Members
  • Join Date: 02-Aug 16
  • 167 posts

Posted 16 April 2017 - 04:30 PM #46

4.5.2 was not available at the time of my post.

 

Hmm, weird, I received your a notification of your post yesterday!? Must be a bug or something like that.



 
  • The Tool
  • Been Here Way Too Long Member
  • Members
  • Join Date: 30-Mar 07
  • 3,430 posts

Posted 23 April 2017 - 04:35 AM #47

Just wanted to note that there is an issue with 4.5.2 sp2 accessing admin using PHP7.1 + PHP-FPM so I would still advise not using PHP 7.1 just yet.

 

[Sat Apr 22 22:03:55.590980 2017] [proxy_fcgi:error] [pid 1207:tid 139661101983488] (70007)The timeout specified has expired: [client xxx.xx.xxx.xxx:xxxxx] AH01075: Error dispatching request to : (polling), referer: https://www.domain.c...n_url=admin.php